Nginx problem, TW2 not available

Status
Not open for further replies.

DeletedUser2629

Guest
in out in out shake it all about, ohhhh, oaky oaky oaky la la la
 

DeletedUser4419

Guest
Just had a message from them on Facebook, it's maintenance down time. Why don't they advertise these things instead of just doing it?
Literally just made a post about that.
It's the dumbest idea I've ever heard of; to not tell people when we're doing maintenance so that they don't get kicked off when they're doing important stuff. Unplayable.
 

DeletedUser2629

Guest
Maintenance down time my A*se.
what i dont get is if it was, why not just leave a Maintenance message, rather than being unable to even load there page lol
 

DeletedUser3635

Guest
It is not fixed we are back to original problem guys but my ticket is still active, so we have to be patient.
 

Attachments

Literally just made a post about that.
It's the dumbest idea I've ever heard of; to not tell people when we're doing maintenance so that they don't get kicked off when they're doing important stuff. Unplayable.
I saw it and totally agree, as I said on your post. It's crap and rubbish like this that stops me spending money on this game and I know their are dozens if not hundreds of other players that feel exactly the same way about it.
 

DeletedUser3635

Guest
I am logged in OK on Yburg and it still appears stable, been on for 40 minutes, I am still waiting to hear back a reply on my Ticket, but so far we are stable and my resent spies did get to their target.
 

DeletedUser1314

Guest
just lost connection again. when tried to reload got realm is down.
it was working fine for about 30-40 mins
 

DeletedUser3951

Guest
Whilst it is obvious that there are problems and that the Dev Team are currently working on fixing them. I personally found connection problems when using Google Chrome, but not with Firefox, maybe switching browser will help you too.
 
Last edited by a staff member:

DeletedUser2629

Guest
I have recieved a reply to my ticket
its my "cache" that's the cause of all my problems, why didnt i think to clear the cache, oh wait it was the first thing i did, hmmmm
 

DeletedUser4323

Guest
I have recieved a reply to my ticket
its my "cache" that's the cause of all my problems, why didnt i think to clear the cache, oh wait it was the first thing i did, hmmmm
Did you happen to mention any troubleshooting you did prior to creating the ticket ON the ticket? Because that's the first thing we do - make sure the appropriate troubleshooting is done so that the tickets we escalate aren't a waste of the other guy's time.

And, what sudidi said. Firefox has less issues than Chrome so you should have no problem using it.
 
Status
Not open for further replies.