Nginx problem, TW2 not available

Status
Not open for further replies.

DeletedUser1378

Guest
Got this message trying login in.

Welcome to nginx!
If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.

and:
404 Not Found
nginx

 

Asphyxia

Guest
I did the usual clear cache, including Flash cache (which some people don't know about). So i'll just post the linky here to macromedia's site. Your Flash cookies don't clear with a usual browser history clear, they need to be done separate and it's always a good thing to do once every few weeks if you visit a lot of Flash sites or play games. So, here it is for those of you who might not have it yet. https://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html
 

DeletedUser2847

Guest
I have a problem where the game suddenly stops and starts to log in again. Its realy annoying. Most of the times it happends because i hit a button but other times i dont need to do anything
 

DeletedUser3695

Guest
This is a good time to put in a ticket lets see if support can help you with this one.
 

DeletedUser4323

Guest
It could be a browser issue as well. Which browser are you using?
 

Asphyxia

Guest
No probs! I logged in to get that minor annoyance the other day too. Figured I probably wasn't the only one. :/
 

DeletedUser2847

Guest
Im using opera but i can try chrome some time to see if it go away
 

DeletedUser4323

Guest
Good luck with Chrome. It's usually okay, but if you have problems with that one then try Firefox. I've never had a problem using it.
 

Asphyxia

Guest
Really? I usually find FF laggier than Chrome. FF had that plugin container that would cause higher CPU useage. Don't know if they got rid of it finally or not. I know Mozilla was looking into the resources handling of the plugins.
 

DeletedUser4323

Guest
I've never had a problem with it. Chrome, on the other hand... That was a nightmare for me.
 

DeletedUser4323

Guest
Since the issue has been resolved I'm going to lock the thread.
 

DeletedUser4323

Guest
Since this problem seems to be resolved I'm going to lock it.
 

DeletedUser4423

Guest
I'm not sure if this had been posted, but the quest "Make The World Yours" (the one that requires you to have three level 1 HQ's) is not completing
I have 4 villages.
This is an issue on the latest model of Chrome x64 and my android phone on whatever the second newest version is
Pictures atached
 

Attachments

I will notify moderators about this issue
Can you also please make a support ticket so they are able to help you solve this issue(So you get the quest rewards) :)
You can do this by going to settings(Cog wheel) -> Support (Green person) -> Contact support button
(See image below)
 

DeletedUser4423

Guest
I will notify moderators about this issue
Can you also please make a support ticket so they are able to help you solve this issue(So you get the quest rewards) :)
You can do this by going to settings(Cog wheel) -> Support (Green person) -> Contact support button
(See image below)
Thank you :)
I have submitted this
 
I have had feedback from some moderators that its a known issue and developers are working to solve this issue.
A game-moderator should see your ticket and will try to help you :)
 
Status
Not open for further replies.