The game application doesnt start

hello.
today im experiencing a problem with android application of the game. for most of the day application worked normally as it should. then the update came and i installed it. then later i experienced a problem where i cant get into the game. it doesnt want to start. unfortunately i cant remember if i could play right after the update or not, but i think that the problem started with the update. im sure it only happened after i updated the game and i have never experienced this problem before today.
anyway when i click the app it only shows black screen and thats it. no loading screen, just nothing.. like if i turned the phone off or locked the screen. i also cant pull down notifications tab (or how to say it). the only thing to see is black screen and the three buttons in the bottom (home button, back button and the button to close apps). and those buttons are the only things i can use while black screen is there until i close the app...
everything else in the phone works normally so im assuming there is a problem with application.
i tried clearing cache, deleting application data. i also deleted the application and reinstalled it. it didnt help. i also turned the phone off normally and turned it on again. after i also forcefully turned the phone off (held the phone button until it turned off). nothing helped.
i am using android application on Nexus 6P... all latest updates are on the phone.
i have no idea what else i can do. any suggestions? has anyone else experienced this? is it an application bug or something else?
if you need any more information just ask and ill try to help. screenshot is probably not needed as it would only show you black phone screen haha.
thank you for your answers
cheers, urbe
 
Im experiencing exactly the same. Very inconvenient. Ive tried restaring the phone. Doing a force stop on the application and uninstalling and installing again but the same thing a black screen and nothing else. Im using android on samsung galaxy s6 edge.

Neorothking
 
Last edited:

...loki...

Guest
The app update is the problem.
If you don't have the latest update yet I suggest turning "auto update" off till they pushed a fix.

Luckily, android users can fix this by installing the previous version from an APK website.

1. Delete tw2 app.
2. Surf to this website with your phone's browser:
3. Download, open & instal this version:
4. It should work nog again.
5. Remember to turn "auto update" off or it could update again to newest version.

Note: This APK website should be safe but it's your own responsibility, for me it worked ;)