BOUNTY BUG: Loading Issue

Hello Tribal Warriors and Bug hunters,

The Tribal Wars 2 Community has faced many bugs in the past and has successfully overcome them all. Now however we face a dangerous foe, with which we are in need of your assistance. If you can post give any information about the bug below or how it occurred please let us know. Forum members who post especially helpful bugreports below, that result in bug being solved, will receive an in-game reward of 500 crowns.


Wanted Dead or Alive: TW2 Loading Bug: 2000 Crowns


Issue:
Currently the game does not load correctly and often the players are suck on the loading screen Example below:



Please use the template underneath to report your issues.

Posting Template:
Please Post using the following template so we can effectively pass your feedback on.

Player name:
Game version: (Located on the loading page- Example: 1.0.8)
Server: (Located on the loading page- Example: en0w4)
Country of origin:
Browser: (chrome, firefox)
Screenshots: (if necessary)
System: (Windows 7, Mac)
Texts: (Explain what happens when you login or any special elements that hint to why the bug is not working)
Screen-shots from the Browser console: (Example: Firebug)
Other: (you may add any other categories if you feel they help you explain your issue better)

With a little luck and elbow hard work you can improve you community and simultaneously grab some crowns at the same time. Thank you for your help everyone!

Sincerely,

The Tribal Wars 2 Development Team
 

Just Play

Guest
Got that bug Player: Just Play Game version: 1.0.8 Server: en Land of origin: Holland Browser: safari Playing on ipad Half way loading it crashes
 

Emperor1996

Guest
I used a lifetab from medion, halfway the loading it crashed.
But since this week, it doesn't load anymore.
I can't make a screenshot wit lifetab, so i took a picture with ipod.
Game version is 1.0.8
English server: en0w1.twx
I play from Belgium with google chrome on tablet.
I have the same picture like Just Play in the previous message.
I will try to post a picture later.
 

Hellmerlin

Guest


Player name:Hellmerlin
Game version: (Located on the loading page- Example: 1.0.8):1.0.8
Server: (Located on the loading page- Example: en0w4):en0w1
Country of origin:Greece
Browser: (chrome, firefox):Chrome
System: (Windows 7, Mac):Windows 7
Texts: (Explain what happens when you login or any special elements that hint to why the bug is not working):It seems to occur randomly.But from what i noticed if you manually change the character_id on the browser to whatever (for e.x. 1) sometimes you will login normally.
 

titan45

Guest
Apart from the loading of the game which sometimes takes a while..
I get a timeout message as soon as the world loads
 

DangerousDave

Guest
Willberham;n1388 said:
http://i1275.photobucket.com/albums/y442/Wilberham/TW2LOCK_UP_zps59a98ada.png

Player name:Willberham
Game version: 1.0.9
Server: en0w1.twx)
Country of origin:Canada
Browser: (firefox)
Screenshots: (if necessary)
System: (windows XP Pro)
Texts: (Locks up when attempting to switch from Expertous server and New Open Beta server)
Other: (you may add any other categories if you feel they help you explain your issue better)

Did a reload fix the issue?
 
Player name: chimp
Game version: 1.0.12
Server: en0w3.twx
Country of origin: Cyprus
Browser: chrome
Screenshots:
System: Windows 8
Texts: Starts loading and then immediately redirecting me to home page. i dont even have time to take a screenshot.
Other: problem occurs only when trying to load Bastille. Alnwick works fine.
----------------------------------------------------------------------------------------------------------------------
Problem fixed
 

azincourt

Guest
I have the exactly same problem as chimp above. Can't log into Bastille but Alnwick works fine
 

Gilthoniel

Guest
chimp;n2337 said:
Player name: chimp
Game version: 1.0.12
Server: en0w3.twx
Country of origin: Cyprus
Browser: chrome
Screenshots:
System: Windows 8
Texts: Starts loading and then immediately redirecting me to home page. i dont even have time to take a screenshot.
Other: problem occurs only when trying to load Bastille. Alnwick works fine.
----------------------------------------------------------------------------------------------------------------------
Problem fixed

There was a login issue with Bastille since it was under maintenance. Try to login now, it should work fine.
 
Player name: Arthedain
Game version: Does not say... (would guess newest)
Server: Does not say...
Country of origin: Germany
Browser: ff 32.0.2
Screenshots: http://imgur.com/d02Vlus
System: win 7
Texts:
around 600 events no point of a screenshot... however here are the logs (all warninigs): http://pastebin.com/Si33g8Kt
Other: game takes around 5 sec to load to the point showed in the screenshot... after that nothing more loads (waited up to 15 mins)
also this forum does not seem to load fully.... (still is showing the "loading circle")
 

Sir William Wallace

Guest
i get problems loading as well i just refesh browser and i usally works or sometimes i have to clear browser history then close browser then reload and log in again it seems to work for me hope its usefull info and works for you too
 

whitewizzard

Guest
same here.lost my armys in battle because i couldnt log to set my commands,really a big problem,hope will be solved really,really fast
1.12
en0w3.twx
doesnt log
 

luc6

Guest
lucky if it works for you cause, not me, you must have a special access llol
 

immahor

Guest
Player name : Immahor
Game version : 1.24
server : en0w1.twx
country of origin : Canada
browser : firefox
system : windows 10
texts : "we encountered connection problems. Please stand by while we try to reconnect.
trying to reconnect....."


My screen loader freezes then this message comes up, and the screen loader advances a little then freezes again, till it gets to the end, then it just stays there. i have waited over an hour, and its still frozen.
This is causeing me to not be able to play from my comp.
 

GeriAtric

New Member
typical eh ?
They "fix" the HQ that was just fine for years.
But they cant fix the problems we have had for years. Someone is sleeping on the job.
 

Canibal12

Banned
i cannot connect right now from pc or phone, just started.
All worlds are down right now, it has been reported to the system admin, and they are working. The Servers should be back online soon, once they are an announcement will be made.
 

Harald Finehair

Guest
Player name: Harald Finehair
Game version: 1.54
Server: en0w4
Country of origin: EN
Browser: Chrome, Firefox, Opera Turbo, Internet Explorer
Screenshots:

System: Windows 7
Texts: Cannot login to my account from my computer, always crashed on loading screen or then l press login button. Tried to clean cache and reinstall browser, but it didin't' work.